This project is read-only.

CommunicationError with WinCE 6.0 Device

I have run into a strange issue when using XcoAppSpace v1.4. I am running a XCoordination worker on a remote PC under the full .NET framework and I am attempting to connect to this worker using my ...

Id #7520 | Release: None | Updated: Jul 19, 2013 at 6:32 AM by thomass | Created: Jul 15, 2013 at 6:12 PM by husterk

Communication fails, but no exception thrown

Hello ! I am just on the way to find the best way to configure a 24x7 running app, where client and server may start independently and do auto-reconnect [or delayed connect on the client side, if ...

Id #7478 | Release: None | Updated: Jun 27, 2013 at 2:35 PM by thomass | Created: Jun 11, 2013 at 10:42 PM by mabra

Running cross platform causes a "CommunicationError"

Hello ! Some time ago, I verfied, the the AppSpace is working on Linux. Now, I try to establish a space across platforms [windows/linux - see details at the end]. The program is that ultra-mini be...

Id #7450 | Release: None | Updated: May 29, 2013 at 10:50 AM by thomass | Created: May 19, 2013 at 4:13 PM by mabra

NullReferenceException in XcoAppSpaces v1.4

I have been testing the latest v1.4 release and I have run into an unhandled exception while using the Discovery Service (XcoAppSpaces.Disovery.dll). The exception details are shown below. This exc...

Id #7432 | Release: None | Updated: May 22, 2013 at 1:25 PM by thomass | Created: May 8, 2013 at 2:54 PM by husterk

GetTypesForSerializationCheck throws null reference exception

// in XcoAppSpaces.Core.Communication.SerializableCheck, see fragment " .SelectMany(t => PortHelpers.GetMessageTypes(t))" and my solution internal static IEnumerable<Type> GetTypesForSerializat...

Id #6753 | Release: None | Updated: Feb 14, 2013 at 12:01 AM by thomass | Created: Feb 9, 2012 at 9:53 PM by mitri

XcoAzureTransportService issue with subnodes

Hi,   if i create a XcoAzureTransportService with "address" instead of "port", because i have to use sub-nodes in my servicebus-url...it doesnt work!   Example:   new XcoAzureTransportService("sb:/...

Id #6698 | Release: None | Updated: Feb 14, 2013 at 12:01 AM by thomass | Created: Dec 31, 2011 at 12:12 PM by Giganoid

XcoAppSpaces.Transport.WCF.Azure-Reference issue

I've only installed the Azure 1.6 SDK but the XcoAppSpaces.Transport.WCF.Azure.dll needs the 1.5-Version of the Microsoft.ServiceBus.dll. :-/   Can it be more "unspecific" in the next release? :)

Id #6696 | Release: None | Updated: Feb 14, 2013 at 12:01 AM by thomass | Created: Dec 30, 2011 at 11:25 AM by Giganoid

Unable to load discovery service in .NET 4.0 project.

I have a .NET 4.0 project that utilizes the XcoAppSpaces.dll and XcoAppSpaces.Discovery.dll assemblies. Everything works fine if I specify a default XcoAppSpace object. However, when I attempt to u...

Id #5564 | Release: None | Updated: Feb 14, 2013 at 12:01 AM by thomass | Created: Dec 17, 2010 at 10:07 PM by husterk

Add presence info to Jabber communication service

The Jabber communication service should be enhanced so that it is presence aware. If a Jabber communication service instance is started as peter@jabber.org and this JID has a Jabber buddy mary@jabb...

Id #1439 | Release: None | Updated: May 22, 2013 at 9:39 AM by mabra | Created: May 26, 2009 at 4:19 PM by ralfw

  • 1-9 of 9 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items